ComputerHiFi

Rüstiger Rentner: Teufel Concept E 400

Nach dem Upgrade im Wohnzimmer auf die Teufel Ultima 20 war dann ja das alte Concept E 400 Set übrig. Also beschloss ich, das 5.1-Set seiner ursprünglichen Bestimmung zuzuführen: als Soundsystem am PC. Der CE400SW hat ja einen integrierten 5.1-Verstärker mit analogen Eingängen, also perfekt für die 7.1 Audio-Ausgänge meines Gigabyte GA-990FXA-UD5. 😎

 

Gekauft hatte ich 10 Meter 2,5mm² Audiokabel und 3 x Adapter Klinke auf Chinch. Nützliche Tools: Kabelschneider (Haupa 201086), Abisolierer und ein Beschriftungsgerät.

 

Jede Menge Kabel zum Verstauen. Die 2,5mm² Kabel passen wirklich nur ganz knapp rein. Dafür ließen sich die Chinch-Kabel problemlos stecken.

 

Für die Surround-Boxen habe ich auch Platz gefunden. 😉

 

So schaut es aktuell am PC aus. 😎

 

Und daaann ist mein PC der Meinung, UMS VERRECKEN nichts auf dem Subwoofer-Kanal ausgeben zu müssen. Es ist definitiv eine Treiber-Frage mit dem Realtek-Chipsatz und Windows 10. Ich habe locker 3 Stunden lang das Internet durchforstet und alles ausprobiert. Die Lautsprecher sind als “5.1” und “klein” konfiguriert. Das sagt dem Treiber im Normalfall, daß die Lautsprecher ständig Unterstützung vom Subwoofer brauchen. Aber es kommt einfach null aus dem Sub-Kanal raus. Kabel & Buchse sind es nicht, daß habe ich mittels Buchsenneuzuweisung im Realtek HD Manager ausprobiert. Sobald Ton am Sub-Chinch ankommt, dann wummert der los. Auch diverse andere Treiber lösen das Problem nicht… 😐

Also muss ich vorerst mit einem Kniff leben: Ziehe ich den Sub-Chinch ab, dann springt die interne Elektronik des CE400SW ein und füllt den Sound mit Bass auf. Nicht schön, muss aber erstmal reichen…

 


 

EDIT 13.02.2019

Nach diesem Thread bei Computerbase stellte sich heraus, daß der fehlende Subwoofer-Kanal ein Problem von Windows 10 und dem Realtek-Chipsatz ist. Dieses tritt nur bei direkter analoger Verkabelung auf.

Ich habe dann mal getestet:

Denon X1100W über HDMI angeschlossen
-Denon auf 7.1 umgestellt
-Trennfrequenz 80 Hz
-Subwoofer-Ansteuerung: LFE (80 Hz)

Das Ganze wird von Windows korrekt als 7.1-System erkannt und gibt beim Test auf allen Kanälen das Testsignal aus. In Warframe wird der Subwoofer korrekt als Effektkanal angesteuert, primär bei den Explosionen und ähnlichen Effekten… 😎

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.